A number of UC services and systems are currently experiencing slowness
Incident Report for University of Canterbury
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 00:08 NZST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jun 28, 2022 - 23:59 NZST
Identified
The issue has been identified and a fix has been implemented.
Posted Jun 28, 2022 - 23:54 NZST
Investigating
We are currently investigating these issues.
Posted Jun 28, 2022 - 23:42 NZST
This incident affected: Infrastructure (Server, Storage).