Access to shared drives, sharepoint, assyst and website is unavailable
Incident Report for University of Canterbury
Resolved
Services are now back up and running
Posted Jun 19, 2022 - 18:51 NZST
Investigating
We are currently investigating the issue.
Posted Jun 19, 2022 - 18:34 NZST
This incident affected: Enterprise Services (UC Website, SharePoint (UC Share)).