Access to UC SMS /Jade unavailable
Incident Report for University of Canterbury
Resolved
All access to UC SMS/ Jade was restored.
Posted Jan 20, 2022 - 10:55 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 10:30 NZDT
Investigating
Access to UC SMS /Jade is currently unavailable.

This is being investigated.

We apologise for any inconvenience
Posted Jan 20, 2022 - 10:01 NZDT
This incident affected: Student Management System (Jade).